View unanswered posts | View active topics It is currently 19 Nov 2018 12:12



Reply to topic  [ 357 posts ]  Go to page Previous  1 ... 32, 33, 34, 35, 36  Next
 Submachine 6: the Edge 
Author Message
explodes
User avatar

Joined: 11 Dec 2012 20:23
Posts: 15376
this version?:

http://www.ru.mateuszsputnik.com/submachine_6

_________________
Test Sublands, PCG: playing with GameMaker
Research: 3/36
OST: 22/32
Stick: middle of nowhere
alternate Stick: universe is dead
H^HTEP: 5/100


03 Oct 2017 11:23
Profile
subnet traveller
User avatar

Joined: 11 Aug 2016 13:20
Posts: 1471
Location: I feel like I have a lot of stuff to make up for...
Ehm no, btw fuck you :P


03 Oct 2017 11:45
Profile
explodes
User avatar

Joined: 11 Dec 2012 20:23
Posts: 15376
Ko9 wrote:
Ehm no, btw fuck you :P

what, did I getcha? :P

_________________
Test Sublands, PCG: playing with GameMaker
Research: 3/36
OST: 22/32
Stick: middle of nowhere
alternate Stick: universe is dead
H^HTEP: 5/100


03 Oct 2017 13:03
Profile
subnet traveller
User avatar

Joined: 11 Aug 2016 13:20
Posts: 1471
Location: I feel like I have a lot of stuff to make up for...
Sublevel 107 wrote:
Ko9 wrote:
Ehm no, btw fuck you :P

what, did I getcha? :P

Yeah, :C


03 Oct 2017 13:36
Profile
explodes
User avatar

Joined: 11 Dec 2012 20:23
Posts: 15376
Question I brought up since the day of release of Submachine 6:

Question about ambient "Edge outside". It plays when you're in rooms with black void.

Since the very first play of this game, after I exited menu and entered gameplay part, my ears got hurt after my PC speakers started to emit awful sounds like when you use nail on blackboard, and these sounds lasted from 3rd second of ambient till last 3 seconds. I had to make volume to the lowest level to stop such sounds, and for long time period, I had to play Submachine 6 with quiet music when I passed through exterior parts of the Edge.
Long time later, after I got headphones, I played S6 and relized that that horrible noises are gone, but... In the same ambient time period, from 3rd second till last 3 seconds, white noise can be heard
And almost 10 years later (my subgod! Time runs like hell...), each time I play S6, I have such problems with this ambient.

I remember I told about this problem in the very first days of being here on forum (actually, after I was responded on that question, I got headphones), but many years later I want to ask everyone:
Do you have the same problems with listening this ambient?
If yes - do you have an idea, why that happens? Till this day, I can't stop to think that this sound is just broken and was uploaded to game... Dammit, wind edge sounds would be cool, but due to this problem this track is placed at the very bottom of my top list of 104 tracks from Submachine OST.

_________________
Test Sublands, PCG: playing with GameMaker
Research: 3/36
OST: 22/32
Stick: middle of nowhere
alternate Stick: universe is dead
H^HTEP: 5/100


31 Oct 2018 15:10
Profile
subnet traveller
User avatar

Joined: 11 Aug 2016 13:20
Posts: 1471
Location: I feel like I have a lot of stuff to make up for...
What is the name of the track?
Options are for Sub 6:
"Menu" - Menu
"The space" - Cliffs
"The structure" - Lobby
"Deep down alt" - Tunnels
"The hardware" - System


31 Oct 2018 17:21
Profile
explodes
User avatar

Joined: 11 Dec 2012 20:23
Posts: 15376
I described it: it is what you hear right after you click "Play" in main menu, when you float in Mover through the void, when you are passing black void sections outside the Edge through the game.
I believe it's called The Space then. Long time before it was called Edge Exterior on Subwiki, I don't rememeber how tracks are called in HD versions. :)

_________________
Test Sublands, PCG: playing with GameMaker
Research: 3/36
OST: 22/32
Stick: middle of nowhere
alternate Stick: universe is dead
H^HTEP: 5/100


31 Oct 2018 17:44
Profile
karma portal traveller
User avatar

Joined: 04 Feb 2013 22:17
Posts: 8497
Location: Pastel Lands.
I never had problems with it, at least in Submachine 6 (I recall that happening in SubVerse, but it was fixed).

_________________
ENIHCAMBUS: State of the Art Scanning!


31 Oct 2018 18:45
Profile
explodes
User avatar

Joined: 11 Dec 2012 20:23
Posts: 15376
ENIHCAMBUS wrote:
I never had problems with it, at least in Submachine 6 (I recall that happening in SubVerse, but it was fixed).

so, you listen this track in Sub6 without any white noise since third second of track? And no cracking in speakers?
Hmm, I played Submachine in at least 4PCs, and on three PCs I had speakers, and on two PCs I had headphones (I am writing from job office, while listening this damn track with headphones right now, and at my home), and everywhere I had cracking or white noise. гг that's weird.

_________________
Test Sublands, PCG: playing with GameMaker
Research: 3/36
OST: 22/32
Stick: middle of nowhere
alternate Stick: universe is dead
H^HTEP: 5/100


31 Oct 2018 19:19
Profile
karma portal traveller
User avatar

Joined: 26 May 2014 11:20
Posts: 5465
Maybe it's a buggy sound file? Did you ever try redownloading the game?

_________________
YouTube
Pastel Inspirations


31 Oct 2018 21:02
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 357 posts ]  Go to page Previous  1 ... 32, 33, 34, 35, 36  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.